Page 7 of 7 FirstFirst ... 567
Results 61 to 68 of 68

Thread: NTC

  1. #61

  2. #62
    Forum User Timmy C's Avatar
    Join Date
    May 2014
    Location
    East Sussex
    Posts
    96
    Nice to see you are still using this and enjoying it in the sunshine!
    You mentioned earlier that you had a sticking fuel gage. Did you manage to fix this? if yes how?

  3. #63
    No just living with. I reset the trip every time I fill up then once done a certain mileage I fill up or just top it up everytime I use it. If it's stored for a while it's recommended to have a full tank anyway

  4. #64
    Forum User Timmy C's Avatar
    Join Date
    May 2014
    Location
    East Sussex
    Posts
    96
    ok fair enough, I have the same problem although mine is temperamental - sometimes it does actually work. I've been living with it for 5 years now! I would like to get it properly sorted one day though. Cheers anyway

  5. #65
    Forum User Ashley79's Avatar
    Join Date
    Jul 2020
    Location
    Essex
    Posts
    81
    Quote Originally Posted by Timmy C View Post
    ok fair enough, I have the same problem although mine is temperamental - sometimes it does actually work. I've been living with it for 5 years now! I would like to get it properly sorted one day though. Cheers anyway

    i had a similar problem in one of my porsche boxsters. Was a sticking float or something like that in the fuel tank. If i parked it on a kerb at an angle with a full tank and left it for a wile it would come free. Then the gauge would work. Annoying I know. I ran out of petrol at a round about on my way home from work I didnt know what it was so panicked rang up to get AA cover and when the woman asked me what had happened she said “and you have petrol in the car” penny dropped I had ran put. Haha. Oppps.

    5 years is a long time to live with an irritant....trust me I know 😂😂😂

    hope you get it fixed.

  6. #66
    Forum User Timmy C's Avatar
    Join Date
    May 2014
    Location
    East Sussex
    Posts
    96
    Quote Originally Posted by Ashley79 View Post
    i had a similar problem in one of my porsche boxsters. Was a sticking float or something like that in the fuel tank. If i parked it on a kerb at an angle with a full tank and left it for a wile it would come free. Then the gauge would work. Annoying I know. I ran out of petrol at a round about on my way home from work I didnt know what it was so panicked rang up to get AA cover and when the woman asked me what had happened she said “and you have petrol in the car” penny dropped I had ran put. Haha. Oppps.

    5 years is a long time to live with an irritant....trust me I know 

    hope you get it fixed.

    Well its refreshing to know its not just me! I must say I'm surprised to hear you had that problem on a Porsche!!?? German engineering being what it is and everything!! Anyway with my W3 I've tried 3 different sender units so I'm thinking it must be the gauge itself!!?? One day I will get keen and take the whole instrument brinicle out to try and sort it. But living with it is less of a ball ache at the mo - haha!

  7. #67
    Latest problem.. alternator needs replacing will add to the list when it's serviced. Oh the joys

  8. #68
    Quick update.
    The garage sourced a new alternator (3weeks to be delivered)
    All fitted along with a service shame its only done 436miles between services


 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •