Results 1 to 8 of 8

Thread: MOT DAY - Fail

  1. #1
    Forum User Ashley79's Avatar
    Join Date
    Jul 2020
    Location
    Essex
    Posts
    48

    MOT DAY - Fail

    So....car went in for an MOT and Service. Failed on the Headlamp Levelling Device. Apparently if your car has this system then it has to work by law so have been informed that it needs to be plugged in to a diagnostics device 89 and then investigated........WTF 90 for a plug in.. Criminal. Anyone else failed on this?

    https://www.check-mot.service.gov.uk...429.1588707854

    Few other little niggles but the headlamp levelling is seriously going to get expensive I feel.

  2. #2
    Forum User Ashley79's Avatar
    Join Date
    Jul 2020
    Location
    Essex
    Posts
    48
    So I have spent 399 and the car has not passed the MOT due to the Headlamp adjuster switch. Now if your car Does not have one you pass if it has one you fail. the switch apparently is the issue and obviously they cant source one. So after spending the day getting the run around and not passing I wonder does anyone have the Headlamp Adjuster switch in working condition or know where I can get one ASAP. I have 10 days to get this fixed. I am proper P...ED off. Not because I have over spent on the MOT and Service just annoyed with the customer service on this and the sheer lack of assistance and clarity.

    Anyone know where I can get such a switch from desperately?

  3. #3
    Forum User
    Join Date
    Jan 2011
    Location
    Nr Guildford, Surrey
    Posts
    41
    If you get over to the Facebook page, Jason Mather showed how they can be repaired. The post was on 17th August:
    Headlamp Adjuster Repair.JPG

  4. #4
    Feel for you Ashley... as my headlamp switch does not work either and it has never failed for it... smacks of a out and out jobsworth.

    Regards Ian

  5. #5
    Forum User Ashley79's Avatar
    Join Date
    Jul 2020
    Location
    Essex
    Posts
    48
    Ha the Facebook page yes I must do that 😁

    What a jobsworth. So I spoke to the garage and said OK it has failed for the switch but you also said if it didn't have the switch it would have passed. So I will take the switch out and blank it off. There the car does not have the switch. He said I see your point bring it back in a few days and we will pass it. Stress or what!!! I will give the fix a go. It feels to me like a plastic piece has snapped as it is not sitting in th 0 position. It has flung round passed the 3. I will have an investigation and see

  6. #6
    Kick the tester repeatedly in the cock and never take your cars anywhere near that garage again for starters

    It sounds a lot more like the headlight aim is out of whack because of the adjuster ( another steaming pile of shit design by some French arsehole that also needs repeated kicks in the groin area) or something else being broken or disconnected.
    It's actually a hydraulic mechanism that attaches to a lever arm on the headlight itself and it's a fiddly twat of a thing to attach correctly so it's worth having a look at that end of it to see if the mechanisms are connected properly.

    One of my Valvers failed years ago for the aim being all wrong because the adjuster wasn't working properly, the fix was using a cabletie to set the aim in a fixed position

  7. #7
    Forum User Ashley79's Avatar
    Join Date
    Jul 2020
    Location
    Essex
    Posts
    48
    I am going to be kicking a lot that's for sure the week I have had!!!

    i think you are correct Paddy. When I bought the car the guy said it had a 'car park' incident at the front end. I'm now assuming front end damage = lights or mechanism re connected back together. It will be a human error like that I am sure. If it doesn't rain I will potentially have a look myself on the weekend. Cheers for the pointers.

  8. #8
    Forum User Ashley79's Avatar
    Join Date
    Jul 2020
    Location
    Essex
    Posts
    48
    **UPDATE** MOT pass. Few little bits of underside corrosion to look at maybe some bushes but all is well. Starting to enjoy driving it now as a replacement for the Bentley which has gone off to auction for sale. My new daily drive 😀


 

Similar Threads

  1. MOT fail!
    By Ayli Carper in forum Mechanical
    Replies: 11
    Last Post: 17-01-2017, 22:15
  2. MOT Fail again
    By Wobba in forum WilliamsClio Discussion
    Replies: 31
    Last Post: 13-03-2010, 14:02
  3. broken down fail!!! help!
    By titcharoony in forum Mechanical
    Replies: 3
    Last Post: 18-12-2009, 19:27
  4. epic car fail
    By Smokey McPot in forum Off Topic
    Replies: 11
    Last Post: 17-06-2009, 10:51
  5. victory lap FAIL !!!!
    By schakal in forum Off Topic
    Replies: 14
    Last Post: 13-01-2009, 17:44

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •