Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Forum User Mattie's Avatar
    Join Date
    Jun 2005
    Location
    FORMERLY known as iLL_MoVeS
    Posts
    2,402

    The williams is back after 6 months!!! :D

    took the williams off the road about 6 months ago as i couldnt afford to run it due to a change in job....

    but now its back :D

    insured, MOTd and Taxd yesterday and got my exhuast fitted back on 2day....im well happy!

    much petrol usage lies ahead

  2. #2
    Forum User
    Join Date
    Feb 2006
    Location
    Newquay, Cornwall
    Posts
    1,062


    Let the problems begin :P

  3. #3
    Forum User Dancliovalver's Avatar
    Join Date
    May 2005
    Location
    Pork Pie Land ;-)
    Posts
    2,672
    get in mate

    mine wont be long after yours, managed to set me timing up after much greef!!!

    we'll have to meet up, not seen you since mids meet 06 lol

  4. #4
    Forum User Mattie's Avatar
    Join Date
    Jun 2005
    Location
    FORMERLY known as iLL_MoVeS
    Posts
    2,402
    Quote Originally Posted by Dancliovalver
    get in mate

    mine wont be long after yours, managed to set me timing up after much greef!!!

    we'll have to meet up, not seen you since mids meet 06 lol
    i kno dan!...that was the last meet i went to!...think about a month after is when i SORNd it!....but now its back and as soon as iv recovered from xmas, ill arrange a mids meet!...think gavs already trying to sort somthing out

  5. #5
    Moderator
    Join Date
    Sep 2004
    Location
    Hinckley, Leics.
    Posts
    7,846
    Really should get mine back on the road, knocking on 2 years now.



    Mat.

  6. #6
    Forum User MattyH16valver's Avatar
    Join Date
    Feb 2006
    Location
    Bucks
    Posts
    1,622
    Quote Originally Posted by MatBrown
    Really should get mine back on the road, knocking on 2 years now.
    Mat.
    Bloody Hell

  7. #7
    Founder FATBOY's Avatar
    Join Date
    Sep 2004
    Location
    CLACTON-ON-SEA,ESSEX
    Posts
    7,087
    Quote Originally Posted by Andy P


    Let the problems begin :P
    ****in comical mate!!! lol
    CLIO WILLIAMS 0215

  8. #8
    Forum User Mattie's Avatar
    Join Date
    Jun 2005
    Location
    FORMERLY known as iLL_MoVeS
    Posts
    2,402
    thought id post up a few quick pics i took today








  9. #9
    Forum User Matty86's Avatar
    Join Date
    Sep 2006
    Location
    Essex
    Posts
    1,537
    that clio looks spot on ;)

  10. #10
    Forum User Matty86's Avatar
    Join Date
    Sep 2006
    Location
    Essex
    Posts
    1,537
    :o just noticed..

    looks like my old RT in the background.. dont see many of them! (its not J311HME is it? :o)


 

Similar Threads

  1. My Williams has not been started for 18 months
    By andreas395 in forum WilliamsClio Discussion
    Replies: 6
    Last Post: 10-02-2011, 14:18
  2. This Months PPC
    By Flan in forum Off Topic
    Replies: 0
    Last Post: 11-11-2010, 16:30
  3. Williams Battery 10 months old
    By ThRaXaIR in forum Items for Sale
    Replies: 7
    Last Post: 09-06-2010, 22:06
  4. Replies: 8
    Last Post: 08-10-2006, 21:55
  5. got my willy back on the road afer 6 months in the driveway
    By Tiger in forum WilliamsClio Discussion
    Replies: 8
    Last Post: 31-03-2006, 17:01

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •