PDA

View Full Version : Hybrid Adventure



donsrno1
23-03-2007, 23:32
Well I finally got myself a hybrid today after a long time wanting one. I got the train at 8.00 from Edinburgh to Doncaster. By 11.00 I met mays off here to see his 170bhp hybrid. Then by about 11.01 mays had been pulled over by the police :lol: . Just before being pulled over he had put it in 2nd gear and said something along the lines of "I'll show you what the car can do", though he hadn't realised there was a police car directly behind :lol: .

After that slight hiccup he hit some country lanes and **** me that thing is fast, about an hour later I was on my way in the hybrid. Then after doing about 200 miles and only 40 miles left to home I hit a problem. I pressed down the accelerator but it just hit the floor and nothing happened. I then had to go for about half a mile on the edge of the dual carrageway in first at 1000rpm which seemed like an awfully long time :lol: . Anyway once I got to a lay by I had a look and it turned out the throttle cable had come out of the plastic clip that joins it to the pedal. It was pretty clear someone else had had this problem before as it was only being held on with tape. I tried to re-use the tape on there to sort it temporarily but it wasn't happening as the tape wouldn't stick. I was a bit annoyed by this point when I remembered the wiring for a sound system that mays included with the car so I opened the bag and luckily a lot of it had been wound round with insulation tape. After a lot of fiddling, using some of the insulation tape off the wiring and the help of a pair of laces from my shoe I managed to bodge the cable on.

Then I was back on my way but could only give it about 1/4 throttle at most to avoid it doing the same again. I have to say it made busy roundabout interesting only being able to take it to 1500rpm in first.

All in all a bit eventfull but glad to have it home now. The only other thing I noticed is a bit of a squeek/squeel from one of the belts when its warmed up and someone hadn't put the boot around the steering column back on properly so there was a fair bit of noise coming through and my feet got a bit hot :lol:. I'll try and get a video up the squeeking/squeeling tomorrow to see what you think it is though I'm hoping its the alternator belt.

Also, does anyone know if you can buy the little plastic bit on the end of the throttle cable by itself or will I need to get a new cable?

donsrno1
23-03-2007, 23:34
Also meant to say a big thanks to mays for meeting me from the station and letting me buy the car.

FATBOY
23-03-2007, 23:45
sounds like you had fun dude!!! :lol: congrats on the purchase!

BristolSam16v
23-03-2007, 23:45
New cable mate, not very dear and if the cable u have in there is old it will feel a lot nicer with a new cable in.

donsrno1
23-03-2007, 23:47
sounds like you had fun dude!!! :lol: congrats on the purchase!

lol, I did indeed. It's such a shit feeling as you press the pedal and you hear/feel it break. Now its just really frustrating as its sitting on the drive but I can't drive it as I need to sort the accelerator, and no doubt when I go to renault tomorrow they won't be able to get the part till monday.

Coops
23-03-2007, 23:48
shud be good to get a pattern part mate from motor factors? only the clutch cable thats crap on pattern i think!

donsrno1
23-03-2007, 23:48
New cable mate, not very dear and if the cable u have in there is old it will feel a lot nicer with a new cable in.

Thanks, the worst of it is when I phoned mays tonight to let him know I got back it turns out he has a new throttle cable sitting in his garage :( .

FATBOY
23-03-2007, 23:52
sounds like you had fun dude!!! :lol: congrats on the purchase!

lol, I did indeed. It's such a s**t feeling as you press the pedal and you hear/feel it break. Now its just really frustrating as its sitting on the drive but I can't drive it as I need to sort the accelerator, and no doubt when I go to renault tomorrow they won't be able to get the part till monday.

thank god it wasnt the clutch cable! then you would be up the creek!!!! :wink:

donsrno1
24-03-2007, 00:31
^^^^ ssshhh, the clio might hear and start getting ideas.

Just spoken to chris_h on RR and he says you can take the plastic bit off one cable and put it on another so I'll try and get to the scrappies tomorrow if I can get my old mans car and if not I'll try and steal it from the 1.4, lol.

Andy P
24-03-2007, 00:35
Glad to hear you have got one at long last mate.

I know its a fair old way, but POD awaits :P

donsrno1
24-03-2007, 00:36
muahaha, I would love to one day - but I think I'll be hitting crail before pod seeing as its not too far away.

Andy P
24-03-2007, 00:38
Got any pics of it then?

MAXIBOY
24-03-2007, 00:39
get in line. i asked first. :D

donsrno1
24-03-2007, 00:40
I'll try and get some pics tomorrow.

Martin
24-03-2007, 08:17
Congrats fella I had a similar experience in reverse when buying my williams!

On the way back from Edinburgh the throttle cable snapped on the m6 near Carlisle.....it was a gorgeous day for sitting on the banking waiting for the RAC though lol

wavy
24-03-2007, 13:55
congrats on getting the new car mate :)

i think u will qualify for your boy scout bodging badge now
pmsl @ tape and shoelace fix :lol:

samg19882
24-03-2007, 14:17
^^^^ ssshhh, the clio might hear and start getting ideas.

Just spoken to chris_h on RR and he says you can take the plastic bit off one cable and put it on another so I'll try and get to the scrappies tomorrow if I can get my old mans car and if not I'll try and steal it from the 1.4, lol.

OI. youre not stealing anything from my future car!

1995clio16v
24-03-2007, 16:38
sounds like you had fun dude!!! :lol: congrats on the purchase!

lol, I did indeed. It's such a s**t feeling as you press the pedal and you hear/feel it break. Now its just really frustrating as its sitting on the drive but I can't drive it as I need to sort the accelerator, and no doubt when I go to renault tomorrow they won't be able to get the part till monday.

thank god it wasnt the clutch cable! then you would be up the creek!!!! :wink:

Im an expert at driving the 16v without a clutch cable! :o

Ive had 3 snap on me but have routed it possibly the proper way now and all seems good, plus Ive done away with any copy cables.

Its ****ing embarassing though when you are driving with no clutch cable. Kangarooing it from every sationary start!

Plenty of battery power needed so I always make sure Im fully cranked up on battery charge.

donsrno1
24-03-2007, 20:20
I took a video of the noise it's making earlier and put a post in the tech section about it to see what people thought it was. You can see the video HERE (http://www.youtube.com/watch?v=RzVjA9AofIw) though.

Coops
24-03-2007, 20:30
answered in tech, tis the mini breather filter i doth humbly believe